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MICROSOFT POWER POINT version 2016 

1. WHAT IS MS POWER POINT? 

          Microsoft PowerPoint is a tool used to create and show slideshows to explain ideas or        

information. 

2. ABOUT EXTENSION: An extension is the ending of a file name that tells the 

computer what type of file it is.  

Common PowerPoint Extensions: 

• .pptx → Default format (used in newer versions) 

• .ppt → Older format (PowerPoint 97–2003) 

• .ppsx → Opens directly as a slideshow 

• .pdf → Exported version (not editable in PowerPoint) 

  3. MS POWER POINT IS A PART OF  

 The Microsoft power point is a part of Microsoft office family software there are 

following a part of Microsoft office family 

1 Microsoft word  

2.Microsoft Excel  

3.Microsoft Access 

4. Microsoft power point   

4.  How to start Ms power point? We can use these steps to start MS 

power point. 
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 Power point window  

 

STATUS BAR-Appears at the bottom of the window. The status bar displays the slide 

numb er that is currently displayed and also the total number of slides 

OUTLINE/SLIDES TABS Displays the text contained in your presentation. The slides 

tab dis plays a thumbnail of all your slides. 
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NORMAL VIEW: Splits your screen into three major sections: slides/outline tabs, the 

slide pa ne, and the note area. The outline and slides tab are on your left side of 

your window. They allow you to shift between different ways of viewing your slides. 

SLIDE SORTER VIEW This view shows you the thumbnails of all your slides and 

allows you to easily add, delete, or change the order of your slides. 

 SLIDE SHOW Use the slide show view when you want to view your slides as they will 

look in your final presentation. 

Creating Presentations with Home Toolbars 

 

1. Slides 

 The slides options are very useful in MS PowerPoint. We can create new slides and 

modify slides layouts like as: 

 New Slides (Ctrl+ M): Add a new slide to the presentation. 

 Layout: Change the layout of the selected slide. 

 Reset: Reset the position, size and formatting of the slide. 

 Section: Organize your slide into section. 
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2. Font, Paragraph & Drawing  

The Font, Paragraph and drawing toolbar same as MS Word. Please see the MS word 

notes for it. 

Create Presentation from Design Templates 

 

 

 

1. Page Setup 

Page setup similar as MS Word so if you are not know the page setup then check the 

MS Word Notes. 
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2. Themes  

Themes are designed that can be applied to an entire presentation that allows for 

consistency throughout the presentation. You can also apply new colours to a theme 

 

 How to apply Themes 

- Click the Design tab.  

- Choose one of the displayed Themes. 

Apply Colours Themes  

- Click the Colours drop down arrow 

. - Choose a colour set or click Create New Theme Colour. 

Background Theme 

- Click the Background Styles button on the Design tab. 
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Insert Toolbars 

 

1. Adding Picture 

To add a picture:  

 • Click on the Insert tab. 

 • Click on the Picture button. 

 • Browse to the picture from your 

files  

• Select the picture you want to insert in PowerPoint 

• Click Insert 

2. Adding Clip Art 

 To add clip art- Click the Insert Tab- Click the Clip Art button- Click 

on Go button- now show all Clip Art-Select the graphic you would 

like to add- To move the graphic, click it and drag it to where you 

want it. 
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3. Add Shapes To add Shapes  

• Click the Insert tab. 

• Click the Shapes button 

. • Click the shape you choose. 

How to Format the Shapes: 

• Click on your shape (object). 

• Click the Format tab 
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4. Add Smart Art- 

 

To add SmartArt: 

 • Click The Insert tab. 

 • Click the SmartArt button.  

• Click the Start Art you choose. 

 • Drag it to the desired location in the slide 

  

https://learninghubshahabad.in/


LEARNING HUB 
SHAHABAD MARKANDA 

CALL- 77000 90800 
• All Computer Courses 

• English Language Courses 

• Brand Marketing & Custom Software Solution 

• Academic Tuition (All Subjects) 
Website: https://learninghubshahabad.in  

 
 

 
 
Address: Ekta Vihar Colony , Near Ashoka Palace , Ladwa Road , Shahabad Markanda Call-7700090800 
 
 

5. Adding Video and Audio 

 

 

6. Creating Tables-   

To create a table: 

 • Place the cursor on the page 

where you want the new table.  

• Click on the Insert tab of the 

ribbon.  

• Click on Tables, and enter the 

number of rows and columns.  

• Place the cursor in the cell 

where you wish to enter 

information and begin typing.  

• Click on your table and then the 

Design tab to customize your 

tables. 
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7. Creating Charts To 

insert a chart:  

 • Click the Insert tab.  

• Click the type of Chart 

you want to create. 

 • Insert the Data and 

Labels. 

-  Edit Chart Data: 

• Click on the chart 

• Click Edit Data on the Design 

tab.  
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Transition and Animations 

1. Transition of Slides- Slide transitions are 

motion effects that occur in Slide Show 

view when you move from one slide to 

the next during a presentation. You can 

control the speed, add sound, and even 

customize the properties of transition 

effects. 

Add a transition to a slide-   

• In the pane that contains the Outline 

and Slides tabs, click the Slides tab 

. • Select the slide thumbnail of the slide 

that you want to apply a transition to. 

 • On the Transitions tab, in the Transition 

to This Slide group, click the slide 

transition effect that you want for that 

slide  
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2. Timing for a transition  

To set the duration of the transition between the previous slide and the 

current slide, do the following: 

• On the Transitions tab, in the Timing group, in the Duration box, type or 

select the speed that 

 

To specify how long before the current slide advances to the next, use one of 

the following procedures: 

• To advance the slide when you click the mouse, on the Transitions tab, in 

the Timing group, select the On Mouse Click check box. 

• To advance the slide after a specified time, on the Transitions tab, in the 

Timing group, in the After box, enter the number of seconds that you want 
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3. Animations 

You can create moving, animated SmartArt graphics to provide additional emphasis or 

show your information in phases. You can animate your entire SmartArt graphic or only an 

individual shape in your SmartArt graphic. For example, you can make each circle of a 

Venn diagram fly in one at a time or create an organization chart that fades in by level.    

 

Set the animation effect options  

 

To set the animation effect options, do the following: 

• Select the SmartArt graphic that has the animation that you want to modify. 

 • On the Animations tab, in the Advanced Animations group, click Animation Pane. • In 

the Animation Pane list, click the arrow to the right of the animation that you want to 

modify, and then select Effect Options.  

• In the dialog box, on the SmartArt Animation tab, in the Group graphic list, select one of 

the following options:   
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4. Timing 

• Start (On Click): Choose when an animation starts to paly Animation can start after the 

mouse click, at the same time as the previous animation, or after the previous animation 

finishes 

. • Duration: specify the length of an animation. 

 • Delay: Play the animation after a certain number of seconds. 

 

5. Slide Show 

 

From Beginning (F5):  Start the slide show from the first slide. 

From Current Slide (Shift+F5): Start the slide show from current slide. 
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Broadcast Slide Show: Broadcast the slide show to remote viewers who 

can watch in a web browser. 

Custom Slide Show: A custom slide show display only the slide you select 

Set Up Slide Show: Set up advance options for slide show.  

Hide Slide: Hide the current slide from the presentations. Rehearse Timing: 

Start a full-screen slide show in which you can rehearse your presentation.  

Record Slide Show: Click here to choose where to start recording. 

RECORD TAB- 
Record→ Used to record slideshow with narration and timings. 

Screenshot → Captures and inserts a screenshot into the slide. 

Screen Recording → Records your screen activity and adds it to the slide. 

Video → Inserts a video file into the presentation. 

Audio → Adds audio/music or voice recording to the slide. 

Save as Show → Saves presentation as a slideshow file that opens directly in show 

mode. 

Export to Video → Converts the presentation into a video file. 
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REVIEW TAB  

Proofing Tools 

• Spelling & Grammar – Checks 

for errors in text.  

• Thesaurus – Suggests synonyms 

for better wording.  

• Translate – Converts text into 

another language.  

• Language – Set proofing language for 

your slides. 

Comments 

• New Comment – Add feedback on 

specific slides or elements.  

• Edit/Delete Comment – Modify or 

remove comments.  

• Previous/Next – Navigate through 

comments.  

• Useful for teamwork and peer 

review.  
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Compare 

• Compare Presentations – Compare two versions of a 

presentation.  

• Highlights changes made by others.  

                                                                    

 

 Ink Tools  

• Start Inking – Draw or annotate 

directly on slides (useful with 

touchscreen or stylus).  

• Good for live presentations or 

marking feedback.  

 

Accessibility 

Check Accessibility – Finds issues that might make your presentation hard to use for 

people with disabilities (e.g., missing alt text, poor contrast). 

Protect 

- Mark as Final – Makes the presentation read-only to prevent edits.  

- Helps maintain the final version. 
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VIEW TAB  

• Normal View – Default editing view to create and modify 

slide 
• Outline View – Shows slide text in an outline format for easy editing. 

• Slide Sorter – Displays all slides as thumbnails to reorder them quickly. 

• Notes Page – Shows slides with speaker notes for editing and printing.  

• Reading View – Plays the presentation in a window for preview. 

•  Master Views – Edit slide layouts and design using Slide Master.  

• Ruler – Displays rulers to align objects precisely. 

• Gridlines – Shows gridlines to help position objects evenly.  

• Guides – Adds adjustable lines for better alignment.  

• Zoom – Zoom in or out of slides.  

• Fit to Window – Adjusts slide size to fit the screen. 

• Colour/Grayscale – View presentation in colour, grayscale, or black & white.  

• New Window – Opens another window of the same presentation.  

• Arrange All – Tiles all open presentation windows.  

• Switch Windows – Switch between open presentations. 

• Macros – Create or run automated tasks. 

•  Colour – Used to view slides in full colour as designed.  

• Grayscale – Used to preview slides in shades of grey for better contrast in printing.  

• Black & White – Used to see how slides will look when printed in pure black and 

white.                  
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PowerPoint Shortcuts (A to Z) 

Key Shortcut Function 

A Select all text (Ctrl + A) 

B Bold text (Ctrl + B) 

C Copy (Ctrl + C) 

D Duplicate slide/object (Ctrl + D) 

E Center align (Ctrl + E) 

F Find (Ctrl + F) 

G Group objects (Ctrl + G) 

H Replace (Ctrl + H) 

I Italic (Ctrl + I) 

J Justify text (Ctrl + J) 

K Insert hyperlink (Ctrl + K) 

L Left align (Ctrl + L) 

M New slide (Ctrl + M) 

N New presentation (Ctrl + N) 

O Open file (Ctrl + O) 

P Print (Ctrl + P) 

Q Close PowerPoint (Alt + F4) 

R Right align (Ctrl + R) 

S Save (Ctrl + S) 

T Font dialog box (Ctrl + T) 

U Underline (Ctrl + U) 

V Paste (Ctrl + V) 

W Close presentation (Ctrl + W) 

X Cut (Ctrl + X) 

Y Redo (Ctrl + Y) 
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Objects & Shapes 

• Ctrl + G → Group 

• Ctrl + Shift + G → Ungroup 

• Ctrl + ] / [ → Bring forward / Send backward 

Slide Show Controls 

• N / → → Next slide 

• P / ← → Previous slide 

• B → Black screen 

• W → White screen 

 

Pro Tips 

• Ctrl + Drag → Copy object 

• Shift + Drag → Move straight line 

• Alt + Drag → Precise movement 
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